The Yamaha XT500 TT500 Forum

The International Home of The Yamaha XT500 & TT500 For Riders, Restorers and Racers
It is currently Mon Jul 24, 2017 8:32 am

Contact Us | All times are UTC



Welcome
Welcome to The XT500 TT500 Forum

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 26 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: Tail light again
PostPosted: Tue Sep 06, 2016 3:08 am 
Offline
Thumper Pilot

Joined: Wed Dec 23, 2015 1:05 am
Posts: 326
Location: Georgia U.S.A.
After a bit of tweeking, the tail light lasted about 400 miles. Now im having issues again. Its always the bulb. Break light works but no running light. I either replace the bulb or just give it a twist and it works for a while. Anybody out there know of a good aftermarket tail light? If I go LED wont i also need to go LED in the neutral indicator? I do not have turn signals and the bike has been converted to 12V. Id like to be able to drive at night and not get stopped by authorities. Anyone?? Thanks


Top
 Profile Send private message  
 
 Post subject: Re: Tail light again
PostPosted: Tue Sep 06, 2016 5:27 am 
Offline
Thumper Pilot

Joined: Sat Mar 26, 2016 2:58 pm
Posts: 386
Location: Bristol, England, UK
Can you fashion an LED conversion of some sort that sits inside the old lens so it doesn't look odd. Shame to spoil the original look. Should be a cheap modification as they aren't expensive.


Top
 Profile Send private message  
 
 Post subject: Re: Tail light again
PostPosted: Tue Sep 06, 2016 4:04 pm 
Offline
Thumper Pilot

Joined: Wed Dec 23, 2015 1:05 am
Posts: 326
Location: Georgia U.S.A.
Great thought. I will look into that. Thanks!!


Top
 Profile Send private message  
 
 Post subject: Re: Tail light again
PostPosted: Tue Sep 06, 2016 7:08 pm 
Offline
Thumper Pilot

Joined: Wed Dec 23, 2015 1:05 am
Posts: 326
Location: Georgia U.S.A.
Am i correct in needing to change the neutral indicator to led as well? Where would i get that?


Top
 Profile Send private message  
 
 Post subject: Re: Tail light again
PostPosted: Tue Sep 06, 2016 8:39 pm 
Offline
Viking Member
User avatar

Joined: Sat Nov 20, 2010 5:50 pm
Posts: 1483
Location: Cannock, Staffordshire, England
No need to change the neutral light bulb.

I run my bike on 6V with standard filament indicators, instrument lights etc but with an LED rear stop/tail bulb. Works great, and because the brake light takes so little power, the indicators don't dim when braking for a turn.

_________________
Yamaha XT500G 1980
Honda SL70 1971
Suzuki RV90 1974
Suzuki B105P Bearcat 1967
Honda Z50AK3
Honda CA95


Top
 Profile Send private message  
 
 Post subject: Re: Tail light again
PostPosted: Tue Sep 06, 2016 9:14 pm 
Offline
Thumper Pilot

Joined: Sat Mar 26, 2016 2:58 pm
Posts: 386
Location: Bristol, England, UK
Sounds like a good plan then, please post the results if you try it.


Top
 Profile Send private message  
 
 Post subject: Re: Tail light again
PostPosted: Wed Sep 07, 2016 3:04 am 
Offline
Thumper Pilot

Joined: Wed Dec 23, 2015 1:05 am
Posts: 326
Location: Georgia U.S.A.
I will be trying this this weekend. Will post back when I succeed or fail.


Top
 Profile Send private message  
 
 Post subject: Re: Tail light again
PostPosted: Wed Sep 07, 2016 7:12 pm 
Offline
Thumper Pilot

Joined: Wed Dec 23, 2015 1:05 am
Posts: 326
Location: Georgia U.S.A.
I have a cheap tt500 tail light that has worked but i am ordering some LED that look like they will fit in the current tail light housing. Will report back when it arrives. I am assuming LED can handle vibrations better.


Top
 Profile Send private message  
 
 Post subject: Re: Tail light again
PostPosted: Wed Sep 07, 2016 10:24 pm 
Offline
Viking Member
User avatar

Joined: Sat Nov 20, 2010 5:50 pm
Posts: 1483
Location: Cannock, Staffordshire, England
LED bulbs may well be better in cases of vibration, but a solder joint can still crack.

Let's not forget the underlying fact that your bog standard filament bulb should work perfectly well though, so maybe you need to find the reason for that failing first.

_________________
Yamaha XT500G 1980
Honda SL70 1971
Suzuki RV90 1974
Suzuki B105P Bearcat 1967
Honda Z50AK3
Honda CA95


Top
 Profile Send private message  
 
 Post subject: Re: Tail light again
PostPosted: Thu Sep 08, 2016 11:09 am 
Offline
Kickstarter
User avatar

Joined: Sat Dec 11, 2010 12:40 pm
Posts: 255
Location: Garland, TX
LEDs worked on mine, but the Lens/ assembly eventually shakes to death.
that heavy steel fender cannot be tamed


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page 1, 2, 3  Next

Contact Us | All times are UTC


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

suspicion-preferred